Incident Details

Status Pages Returning 404 (Status Pages) Partial Outage Resolved

Status Pages • Started UTC • Resolved UTC • Duration

  • Initial
    There was an issue during deployment of the status pages patch, resulting in 6 minutes of downtime (status pages only).
  • Identified
    We've identified the issue and are working on a fix.
  • Monitoring
    A fix has been implemented and we're monitoring the results.
  • Resolved Latest
    This incident has been resolved. The issue was caused by a previous patch deployed to production, which caused a conflict between ShellCache and the hydration scheduler, breaking the status page component. The fix resolved the issue.